The VeriCite Moodle plugin version 5.0 is now available. Version 5.0 utilizes an updated VeriCite backend API that provides enhanced scalability and fault tolerance. We encourage all Moodle implementors to upgrade to version 5.0 as soon as feasible. We plan on decommissioning all previous versions of the plugin by June 30, 2016. Version 5.0 can be downloaded from the Moodle plugins directory.